Symptoms
Arecont Vision cameras must be sync'd to an NTP server in order to be recognized by the ONVIF driver.
Cause
Arecont Vision cameras do not have a clock chip and need an external device to sync time with.
Resolution
- Go to www.arecontvision.com and verify the model you have supports ONVIF.
- Note: Not all firmware revisions support ONVIF (Profile S).
- Note: Not all firmware revisions support ONVIF (Profile S).
- Use this HTTP command to confirm if it is enabled
- http://camera_ip/get?en_mjepg=1
- The correct response is en_mjpeg=1
- Download and install Onvif Device Manager.
- The admin account must have a password set in order authenticate with the software.
- This application will allow you to discover, view, configure, set NTP and create Profiles as shown below.
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